Bug 33067 - REGRESSION (r47440): Incomplete repaint at macworldexpo.com
Summary: REGRESSION (r47440): Incomplete repaint at macworldexpo.com
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.6
: P1 Normal
Assignee: Nobody
URL: http://www.macworldexpo.com/
Keywords: HasReduction, InRadar, Regression
Depends on:
Blocks:
 
Reported: 2009-12-30 17:10 PST by mitz
Modified: 2009-12-31 10:41 PST (History)
2 users (show)

See Also:


Attachments
Reduction (563 bytes, text/html)
2009-12-30 17:47 PST, mitz
no flags Details
Set RenderTableSection::m_hasOverflowingCell correctly (20.12 KB, patch)
2009-12-30 18:45 PST, mitz
simon.fraser: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2009-12-30 17:10:31 PST
At http://www.macworldexpo.com/, the right edge of the “What’s New” sidebar is clipped off whenever the contents of the “Featured Exhibitor” box at the bottom of the middle column changes.
Comment 1 mitz 2009-12-30 17:26:49 PST
Caused by <http://trac.webkit.org/changeset/47440>.
Comment 2 mitz 2009-12-30 17:28:44 PST
<rdar://problem/7503279>
Comment 3 mitz 2009-12-30 17:47:55 PST
Created attachment 45691 [details]
Reduction
Comment 4 mitz 2009-12-30 18:45:57 PST
Created attachment 45693 [details]
Set RenderTableSection::m_hasOverflowingCell correctly
Comment 5 WebKit Review Bot 2009-12-30 18:48:21 PST
style-queue ran check-webkit-style on attachment 45693 [details] without any errors.
Comment 6 mitz 2009-12-31 10:41:57 PST
Fixed in <http://trac.webkit.org/projects/webkit/changeset/52683>.