Bug 32765 - REGRESSION: svg/filters/shadow-on-rect-with-filter.svg fails on Leopard
Summary: REGRESSION: svg/filters/shadow-on-rect-with-filter.svg fails on Leopard
Status: RESOLVED DUPLICATE of bug 32584
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-18 19:48 PST by Nikolas Zimmermann
Modified: 2009-12-18 20:25 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nikolas Zimmermann 2009-12-18 19:48:54 PST
The pixel test svg/filters/shadow-on-rect-with-filter.svg fails on Leopard (probably other Cg platforms as well). I suspect a regression, introduced by some changes from Dirk. Can you please have a look? :-)
Comment 1 Nikolas Zimmermann 2009-12-18 20:25:51 PST

*** This bug has been marked as a duplicate of bug 32584 ***