Bug 32756 - REGRESSION(52351) Chromium build broken due to compile failure
Summary: REGRESSION(52351) Chromium build broken due to compile failure
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC All
: P2 Normal
Assignee: Peter Kasting
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-18 16:37 PST by Peter Kasting
Modified: 2009-12-18 16:47 PST (History)
3 users (show)

See Also:


Attachments
patch v1 (1.98 KB, patch)
2009-12-18 16:39 PST, Peter Kasting
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Kasting 2009-12-18 16:37:55 PST
REGRESSION(52351) Chromium build broken due to compile failure

http://build.webkit.org/builders/Chromium%20Win%20Release/builds/204/steps/compile-webkit/logs/stdio

Patch coming soon.
Comment 1 Peter Kasting 2009-12-18 16:39:21 PST
Created attachment 45209 [details]
patch v1
Comment 2 Eric Seidel (no email) 2009-12-18 16:42:25 PST
Would be nice to mention the trac link of the breaking revision in the ChangeLog.  I should have done that in my recent build fix.  LGTM too!
Comment 3 WebKit Commit Bot 2009-12-18 16:47:27 PST
Comment on attachment 45209 [details]
patch v1

Clearing flags on attachment: 45209

Committed r52366: <http://trac.webkit.org/changeset/52366>
Comment 4 WebKit Commit Bot 2009-12-18 16:47:32 PST
All reviewed patches have been landed.  Closing bug.