Bug 32243 - implement Function.prototype.bind()
: implement Function.prototype.bind()
Status: RESOLVED DUPLICATE of bug 26382
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore
: 528+ (Nightly build)
: All All
: P2 Normal
Assigned To: Nobody
Depends on:
  Show dependency treegraph
Reported: 2009-12-07 13:26 PST by Patrick Mueller
Modified: 2009-12-07 13:33 PST (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Mueller 2009-12-07 13:26:30 PST
For EcmaScript 5, Function.prototype.bind() is required, but not yet implemented by JSC.
Comment 1 Patrick Mueller 2009-12-07 13:33:51 PST
didn't search hard enough when I opened this bug, there was already one open

*** This bug has been marked as a duplicate of bug 26382 ***