Bug 32127 - Need to touch WebKit.idl whenever Interfaces changes
Summary: Need to touch WebKit.idl whenever Interfaces changes
Status: RESOLVED DUPLICATE of bug 60468
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar, PlatformOnly
: 48721 (view as bug list)
Depends on:
Blocks: 48755
  Show dependency treegraph
 
Reported: 2009-12-03 11:31 PST by Brian Weinstein
Modified: 2011-10-18 13:01 PDT (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Weinstein 2009-12-03 11:31:09 PST
Right now, we need to manually touch WebKit.idl when something in Interfaces changes, or else the build will break on any change. This should be done automatically.
Comment 1 Brian Weinstein 2009-12-03 11:31:44 PST
<rdar://problem/7441431>
Comment 2 Antonio Gomes 2010-11-01 22:29:26 PDT
*** Bug 48721 has been marked as a duplicate of this bug. ***
Comment 3 Adam Roben (:aroben) 2011-10-18 13:01:43 PDT

*** This bug has been marked as a duplicate of bug 60468 ***