Bug 31909 - Flash video doesn't work on velikibrat.rs
Summary: Flash video doesn't work on velikibrat.rs
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P3 Major
Assignee: Nobody
URL:
Keywords:
: 31910 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-11-26 06:44 PST by Stefan Savovski
Modified: 2022-06-24 11:27 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Savovski 2009-11-26 06:44:47 PST
Some versions of flash player dowsn't work properly in Safari 4.xx 
Scenario is: It loads a pre-movie comercial, then it plays it, end then it just doesn do anything.
Comment 1 Alexey Proskuryakov 2009-11-26 15:13:49 PST
*** Bug 31910 has been marked as a duplicate of this bug. ***
Comment 2 Alexey Proskuryakov 2009-11-26 15:15:02 PST
What site are you seeing this on? Which versions of Flash player don't work (and it's only some, why not use a version that works)?
Comment 3 Stefan Savovski 2009-11-26 23:50:08 PST
There are couple of sites that use some versions of players that doesn't work with safari!!
For example this one, it's not woRking at all!

http://vb3.velikibrat.rs/video/3265.html
On this site It's JWPlayer, not working with webkit, bu in Firefox it works perfectly, it even has a different skin!

Silverlight also does'nt work, and that's an old bug, not new!
Comment 4 Alexey Proskuryakov 2010-04-05 10:58:26 PDT
Video on this site works for me on Mac OS X (there wasn't any pre-movie commercial though). I didn't attempt to reproduce on Windows.
Comment 5 Ahmad Saleem 2022-06-24 08:40:06 PDT
NPAPI and Webkit Plugins are not supported any more. Can this be marked as "RESOLVED WONTFIX"? Thanks!