We have the same isMac code in multiple places throughout the code base. This should be refactored into a WebInspector.isMac, where that value can be cached, for the same reasons as webkit.org/b/31699. The refactoring would put the call to indexOf in one place, and we could cache the result.
Created attachment 43597 [details]
Comment on attachment 43597 [details]
WebInspector.isMac should be a function, since it asks a question with it's name. Otherwise r+.
Created attachment 43600 [details]
[PATCH] Use function instead of getter
Landed in r51250.