Bug 31176 - Add getContextAttributes to WebGLRenderingContext
Summary: Add getContextAttributes to WebGLRenderingContext
Status: RESOLVED DUPLICATE of bug 31169
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Kenneth Russell
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-05 10:57 PST by Chris Marrin
Modified: 2010-01-08 19:13 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Marrin 2009-11-05 10:57:20 PST
We need to add getContextAttributes(). Possibly more
Comment 1 Chris Marrin 2009-11-13 14:39:17 PST
This bug is now just for adding getContextAttributes.
Comment 2 Kenneth Russell 2010-01-08 19:13:59 PST
I'm closing this as a duplicate of https://bugs.webkit.org/show_bug.cgi?id=31169 because if getContextAttributes() isn't added at the same time as support for getContext("webgl", ...attributes...), no tests of WebGLContextAttributes can be written.

*** This bug has been marked as a duplicate of bug 31169 ***