Bug 30934 - OpenStreetMap Wiki
: OpenStreetMap Wiki
Status: RESOLVED DUPLICATE of bug 25855
Product: WebKit
Classification: Unclassified
Component: WebKit Gtk
: 528+ (Nightly build)
: PC Linux
: P2 Normal
Assigned To: Nobody
Depends on:
  Show dependency treegraph
Reported: 2009-10-29 16:15 PDT by Sven Arvidsson
Modified: 2009-11-07 05:42 PST (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Sven Arvidsson 2009-10-29 16:15:51 PDT

Using WebKit and Epiphany 2.28.1 the OpenStreetMap Wiki is not rendered correctly. It looks like Epiphany is displaying raw gzip instead of decompressing it first. 

The Wiki might not be setup correctly but it's working fine in Firefox.
Comment 1 Bruce Cowan 2009-11-06 17:30:04 PST
Is this related to #25855?
Comment 2 Sven Arvidsson 2009-11-07 05:42:10 PST
Yes, looks like it's the same problem, closing this bug as a duplicate.

*** This bug has been marked as a duplicate of bug 25855 ***