Bug 30795 - Web Inspector: Show gzip file sizes not uncompressed size
Summary: Web Inspector: Show gzip file sizes not uncompressed size
Status: RESOLVED DUPLICATE of bug 19793
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2009-10-26 16:26 PDT by Anthony Ricaud
Modified: 2009-10-27 20:09 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Ricaud 2009-10-26 16:26:56 PDT
The primary data web developers need is the size that goes on the network.

<rdar://problem/6115739>
Comment 1 Alexey Proskuryakov 2009-10-27 20:09:05 PDT

*** This bug has been marked as a duplicate of bug 19793 ***