Currently there is a bunch of copypaste in Profiles and Storage. There is almost the same piece in resources, but it scrolls differently...
Created attachment 41735 [details]
Comment on attachment 41735 [details]
Maybe setMainViewWidth is a better name than setCenterViewWidth?
Landing with comments addressed
Committing to http://svn.webkit.org/repository/webkit/trunk ...