Bug 30566 - fast/css/getComputedStyle/marginComputedStyle is missing
Summary: fast/css/getComputedStyle/marginComputedStyle is missing
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-20 06:10 PDT by Shinichiro Hamaji
Modified: 2009-10-20 11:46 PDT (History)
0 users

See Also:


Attachments
Patch v1 (7.94 KB, patch)
2009-10-20 06:11 PDT, Shinichiro Hamaji
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Shinichiro Hamaji 2009-10-20 06:10:05 PDT
http://trac.webkit.org/changeset/41464

was intended to move this file, but it seems this file was just removed.

I'll make this dumpAsText() test as well since the outputted value is the key of this test.
Comment 1 Shinichiro Hamaji 2009-10-20 06:11:15 PDT
Created attachment 41502 [details]
Patch v1
Comment 2 Darin Adler 2009-10-20 09:34:30 PDT
Comment on attachment 41502 [details]
Patch v1

Looks good. r=me
Comment 3 Shinichiro Hamaji 2009-10-20 11:46:39 PDT
Committed r49875: <http://trac.webkit.org/changeset/49875>