Bug 30222 - pathSegList.getItem() on SVG path elements gives wrong info on relative segments
Summary: pathSegList.getItem() on SVG path elements gives wrong info on relative segments
Status: RESOLVED DUPLICATE of bug 26487
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-08 10:30 PDT by Alexis Deveria
Modified: 2009-10-08 10:47 PDT (History)
0 users

See Also:


Attachments
Demo that shows the information returned and the expected values (works in FF/Opera) (1.09 KB, image/svg+xml)
2009-10-08 10:30 PDT, Alexis Deveria
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexis Deveria 2009-10-08 10:30:53 PDT
Created attachment 40891 [details]
Demo that shows the information returned and the expected values (works in FF/Opera)

Using the pathSegList.getItem() on a segment of a path with relative (rather than absolute) values returns the values associated with the absolute equivalent of the segment.
Comment 1 Alexis Deveria 2009-10-08 10:47:49 PDT

*** This bug has been marked as a duplicate of bug 26487 ***