Bug 29851 - [Qt] www.youtube.com/html5 does crash in WebCore::MediaPlayer::setSize
: [Qt] www.youtube.com/html5 does crash in WebCore::MediaPlayer::setSize
Status: RESOLVED WORKSFORME
Product: WebKit
Classification: Unclassified
Component: Platform
: 528+ (Nightly build)
: Other Mac OS X 10.5
: P2 Critical
Assigned To: Nobody
: HTML5, Qt
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-29 05:31 PDT by Tor Arne Vestbø
Modified: 2010-03-17 03:22 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tor Arne Vestbø 2009-09-29 05:31:13 PDT
This bug report originated from issue QTBUG-4580
http://bugreports.qt.nokia.com/browse/QTBUG-4580

--- Description ---

Reproduced this with Arora and demo browser (154f2ba23c87a0d31)



--- Comments ---

There have also been reports on a memory leak/freeze instead of crash:

http://code.google.com/p/arora/issues/detail?id=514
Comment 1 Robert Hogan 2010-03-17 03:16:05 PDT
http://www.youtube.com/html5 works fine in QtLauncher (Kubuntu Karmic).

Is the platform information correct here or should it also fail in Linux?
Comment 2 Robert Hogan 2010-03-17 03:22:01 PDT
I suspect the reported platform for this bug is just the default provided for a new bug and that the test case is expected to fail for all platforms, so since I can't reproduce am closing as invalid.