Bug 29498 - REGRESSION (r40098) Crash at WebCore::RenderBlock::layoutBlock()
Summary: REGRESSION (r40098) Crash at WebCore::RenderBlock::layoutBlock()
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.6
: P1 Major
Assignee: Nobody
URL:
Keywords: InRadar, Regression
Depends on:
Blocks:
 
Reported: 2009-09-18 11:38 PDT by mitz
Modified: 2009-09-18 12:42 PDT (History)
1 user (show)

See Also:


Attachments
Make AccessibilityRenderObject::updateBackingStore() recalc style (10.40 KB, patch)
2009-09-18 11:47 PDT, mitz
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2009-09-18 11:38:28 PDT
<rdar://problem/7050773>
Patch forthcoming.
Comment 1 mitz 2009-09-18 11:47:57 PDT
Created attachment 39772 [details]
Make AccessibilityRenderObject::updateBackingStore() recalc style
Comment 2 mitz 2009-09-18 12:01:41 PDT
Fixed in <http://trac.webkit.org/projects/webkit/changeset/48521>.
Comment 3 Eric Seidel (no email) 2009-09-18 12:25:31 PDT
Looks like this was missing a test update:
http://build.webkit.org/results/Leopard%20Intel%20Debug%20(Tests)/r48521%20(5092)/results.html
Comment 4 mitz 2009-09-18 12:42:33 PDT
(In reply to comment #3)
> Looks like this was missing a test update:
> http://build.webkit.org/results/Leopard%20Intel%20Debug%20(Tests)/r48521%20(5092)/results.html

Thanks. Updated in r48523.