Bug 28717 - [V8] Fix compiling errors in Chromium build caused by Canvas3D changes.
Summary: [V8] Fix compiling errors in Chromium build caused by Canvas3D changes.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Jian Li
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-25 13:39 PDT by Jian Li
Modified: 2009-08-25 14:06 PDT (History)
3 users (show)

See Also:


Attachments
Proposed Patch (4.65 KB, patch)
2009-08-25 13:44 PDT, Jian Li
levin: review+
jianli: commit-queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jian Li 2009-08-25 13:39:09 PDT
Fix compiling errors in Chromium build caused by Canvas3D changes.
Comment 1 Jian Li 2009-08-25 13:44:54 PDT
Created attachment 38567 [details]
Proposed Patch
Comment 2 David Levin 2009-08-25 13:50:21 PDT
Would be nice to add a note to the change log which indicates the other revision that caused this change.
Comment 3 Jian Li 2009-08-25 14:06:13 PDT
Committed as http://trac.webkit.org/changeset/47757