Bug 28299 - tr background inherited by its td elements
Summary: tr background inherited by its td elements
Status: RESOLVED DUPLICATE of bug 9268
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-14 04:37 PDT by trinler
Modified: 2009-12-02 19:37 PST (History)
1 user (show)

See Also:


Attachments
testcase (1.38 KB, application/octet-stream)
2009-08-14 04:37 PDT, trinler
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description trinler 2009-08-14 04:37:34 PDT
Created attachment 34827 [details]
testcase

background styles in a <tr> element seem to be inerited by its <td> elements, even if the td-backgrounds are explicitely set to transparent. Firefox/Opera don't share this behaviour (see attached file for example).
Comment 1 Daniel Bates 2009-12-02 19:37:02 PST

*** This bug has been marked as a duplicate of bug 9268 ***