[V8] Renamed all NPN_ functions to _NPN_ to match JSC and make them "private".
Created attachment 34346 [details]
Comment on attachment 34346 [details]
I'm not sure why we have this prefix. But sounds fine to me.
cc'd anders so he sees this go by.
In WebKit style if a parameter name doesn't add information in a function declaration, then the name isn't included. For example "identifier" shouldn't be included here:
bool _NPN_IdentifierIsString(NPIdentifier identifier);
Feel free to clean these up on landing.
Transmitting file data .......
Committed revision 47021.