Bug 27840 - Midori/ Epiphany freeze when trying to drag and drop a big image
Summary: Midori/ Epiphany freeze when trying to drag and drop a big image
Status: RESOLVED DUPLICATE of bug 32840
Alias: None
Product: WebKit
Classification: Unclassified
Component: Platform (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL: http://www.seat.com/com/beapps/minisi...
Keywords: Gtk
Depends on:
Blocks:
 
Reported: 2009-07-30 09:44 PDT by Pacho Ramos
Modified: 2010-06-03 10:52 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos 2009-07-30 09:44:11 PDT
Simply visit:
http://www.seat.com/com/beapps/minisites/newibizabocanegra/assets/wallpaper/SEAT-Bocanegra-1280x1024_B.jpg

then, try to drag that image and drop it to somewhere, you will see that epiphany/midori freeze and stop to work. I have tried to run epihany from gdb but it simply doesn't return when the freeze appears :-/

Regards
Comment 1 Pacho Ramos 2009-07-30 10:18:43 PDT
This is with webkit-gtk-1.1.11
Comment 2 Daniel Michalik 2009-12-07 07:16:41 PST
Also reported here by someone: http://www.twotoasts.de/bugs/index.php?do=details&task_id=637

I was able to reproduce it with images and input text boxes with midori 0.2.1 and WebkitGtk 1.1.17.
Comment 3 Robin Wellner 2010-03-31 04:09:15 PDT
This happens to me as well, irregularly. And not just images: dragging text can cause this as well.
Comment 4 Martin Robinson 2010-06-03 10:52:49 PDT

*** This bug has been marked as a duplicate of bug 32840 ***