Bug 27829 - text-transform doesn't work with :first-line
Summary: text-transform doesn't work with :first-line
Status: RESOLVED DUPLICATE of bug 3409
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.5
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-30 03:54 PDT by Aditya Mukherjee
Modified: 2009-08-02 15:27 PDT (History)
2 users (show)

See Also:


Attachments
Test case for bug. (559 bytes, text/html)
2009-07-30 03:54 PDT, Aditya Mukherjee
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aditya Mukherjee 2009-07-30 03:54:07 PDT
When using the `font-variant` and `text-transform` (together) declarations with an element and pseudo-selector, only `font-variant` is applied, and `text-transform` is ignored.
Comment 1 Aditya Mukherjee 2009-07-30 03:54:36 PDT
Created attachment 33767 [details]
Test case for bug.
Comment 2 mitz 2009-08-02 15:27:25 PDT

*** This bug has been marked as a duplicate of bug 3409 ***