Bug 27752 - cpplint* should be named cpp_style*
Summary: cpplint* should be named cpp_style*
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: David Levin
Depends on:
Reported: 2009-07-27 19:15 PDT by David Levin
Modified: 2009-07-28 08:36 PDT (History)
1 user (show)

See Also:

Diff showing changes done after move. (70.01 KB, patch)
2009-07-27 19:20 PDT, David Levin
no flags Details | Formatted Diff | Diff
Proposed fix. (571.62 KB, patch)
2009-07-27 19:30 PDT, David Levin
manyoso: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description David Levin 2009-07-27 19:15:32 PDT
This better reflects the fact that it is about checking the style of files.  

For the same reason, check-webkit-style was renamed in a similar bug https://bugs.webkit.org/show_bug.cgi?id=27568

All folks who have been working on these script know about this change and were fine with it.
Comment 1 David Levin 2009-07-27 19:20:09 PDT
Created attachment 33595 [details]
Diff showing changes done after move.
Comment 2 David Levin 2009-07-27 19:30:41 PDT
Created attachment 33596 [details]
Proposed fix.
Comment 3 David Levin 2009-07-27 19:33:36 PDT
The first patch is the diff between right after I did the move to all of the changes done right after the move.

The second patch is the real patch (but it is not really possible to review as is).
Comment 4 David Levin 2009-07-28 08:36:20 PDT
Committed as http://trac.webkit.org/changeset/46488