Bug 27091 - Loading certain pages will start a download.
Summary: Loading certain pages will start a download.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh PowerPC OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar, NeedsReduction
Depends on:
Blocks:
 
Reported: 2009-07-08 14:03 PDT by John Kieken
Modified: 2009-09-10 12:08 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Kieken 2009-07-08 14:03:46 PDT
I just started seeing this a day or two ago.  Using the latest build for PPC. (OS 10.4.11)

When loading certain pages a download starts and a small blank text file named Desktop-1-1, Desktop-2-1, etc appears in the root User level directory and then also an empty folder named Desktop-1, Desktop-2, etc. appears inside the specific user's Home directory.

Certain pages will cause this every time.

Mostly news sites but here is a blog that's doing it reliably and repeatably...

http://michellemalkin.com/2009/07/08/confirmed-deliberative-democracy-is-a-joke/
Comment 1 Mark Rowe (bdash) 2009-07-08 15:13:43 PDT
I'm not on Tiger and cannot reproduce.
Comment 2 Mark Rowe (bdash) 2009-07-08 15:14:08 PDT
<rdar://problem/7042555>
Comment 3 John Kieken 2009-07-09 11:18:07 PDT
Same problem on this URL as well...

http://www.webdesignbooth.com/9-useful-javascript-syntax-highlighting-scripts/
Comment 5 John Kieken 2009-08-08 11:17:18 PDT
This annoying behavior continues...

Although no longer happening on the original URLs I provided, it's happening on this new URL...

http://www.myfoxny.com/dpp/news/dpgo_woman_sets_fire_to_mans_genitals_lwf_080709_2889469

Is there any more I can do to help track this down?
Comment 6 John Kieken 2009-08-17 11:09:13 PDT
Problem continues with:

Version 4.0.2 (4530.19, r47291)
Comment 7 Mark Rowe (bdash) 2009-09-10 12:08:23 PDT
This was fixed in r47509.