Bug 26975 - <foreignObject xlink:href="
Summary: <foreignObject xlink:href="
Status: RESOLVED DUPLICATE of bug 43031
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords: HasReduction
Depends on:
Blocks:
 
Reported: 2009-07-04 23:32 PDT by jay
Modified: 2010-07-27 03:23 PDT (History)
1 user (show)

See Also:


Attachments
external file (1.31 KB, text/html)
2009-07-04 23:33 PDT, jay
no flags Details
testcase (721 bytes, image/svg+xml)
2009-07-04 23:35 PDT, jay
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jay 2009-07-04 23:32:17 PDT
enable foreignObject to reference external files.

parity Opera
Comment 1 jay 2009-07-04 23:33:50 PDT
Created attachment 32267 [details]
external file
Comment 2 jay 2009-07-04 23:35:16 PDT
Created attachment 32268 [details]
testcase
Comment 3 Nikolas Zimmermann 2010-07-27 03:23:13 PDT
SVGForeignObjectElement shouldn't be a SVGURIReference, see the SVG 1.1 2nd Edition spec. Will be removed with bug 43031.

*** This bug has been marked as a duplicate of bug 43031 ***