Bug 26727 - [Gtk] mouse pointer doesn't update when scrolling using keyboard arrows.
: [Gtk] mouse pointer doesn't update when scrolling using keyboard arrows.
Status: RESOLVED DUPLICATE of bug 17052
Product: WebKit
Classification: Unclassified
Component: WebKit Gtk
: 528+ (Nightly build)
: PC Linux
: P2 Normal
Assigned To: Nobody
: Gtk
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-25 13:08 PDT by Hussam Al-Tayeb
Modified: 2012-02-20 22:52 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hussam Al-Tayeb 2009-06-25 13:08:32 PDT
How to reproduce:
1. Hover the mouse pointer over a link.
2. Use the keyboard arrows to scroll.
3. The pointer does not change when the item under the mouse pointer is no long a link.

Expected behavior:
Mouse pointer should update when the pointer screen position is constant but I am scrolling using keyboard.

Hint: This works in mozilla.
Comment 1 Martin Robinson 2012-02-20 15:00:38 PST

*** This bug has been marked as a duplicate of bug 17052 ***