Bug 26711 - [Win] Windows WebKit needs Clipboard::files() implementation
Summary: [Win] Windows WebKit needs Clipboard::files() implementation
Status: RESOLVED DUPLICATE of bug 29666
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on: 25916
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 23:48 PDT by Eric Seidel (no email)
Modified: 2009-09-23 17:46 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2009-06-24 23:48:30 PDT
[Win] Windows WebKit needs Clipboard::files() implementation

So that WebKit properly supports drag and drop of files onto web pages.  See
bug 25916
Comment 1 Eric Seidel (no email) 2009-09-23 17:46:38 PDT

*** This bug has been marked as a duplicate of bug 29666 ***