Bug 26657 - GIF Animation support broke
Summary: GIF Animation support broke
Status: RESOLVED DUPLICATE of bug 26759
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk
Depends on:
Blocks:
 
Reported: 2009-06-23 13:23 PDT by Samuel Creshal
Modified: 2009-06-26 15:15 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel Creshal 2009-06-23 13:23:09 PDT
Arch Linux (both i686 and AMD64), webkit-gtk 1.1.10
Gif animations are not played correctly, you only see the first image, rest of the animation is either blacked out or transparent.
Comment 1 Jan Alonzo 2009-06-24 03:41:06 PDT
(In reply to comment #0)
> Arch Linux (both i686 and AMD64), webkit-gtk 1.1.10
> Gif animations are not played correctly, you only see the first image, rest of
> the animation is either blacked out or transparent.
> 

Hi! Are you able to provide a test case? Thanks.

Comment 2 Samuel Creshal 2009-06-25 12:49:01 PDT
Example: http://forum.station-network.de/wcf/images/smilies/help.gif Normally, you should see an animated smiley. With the current build you only see the first image.
Comment 3 Marshall Culpepper 2009-06-26 10:38:49 PDT
This bug also seeems to show up in Cairo/Win32 as well
Comment 4 Jan Alonzo 2009-06-26 15:15:06 PDT

*** This bug has been marked as a duplicate of 26759 ***