Bug 26464 - Login page for sis.rpi.edu fails to load
Summary: Login page for sis.rpi.edu fails to load
Status: RESOLVED DUPLICATE of bug 26463
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-16 16:17 PDT by Matt Arsenault
Modified: 2009-06-16 22:03 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Arsenault 2009-06-16 16:17:24 PDT
The site http://sis.rpi.edu/ login page fails to load.

Steps to reproduce:
1. Go to the page.
2. Click login
3. The page fails to load. Midori gives the error page saying "
Error

The page 'https://sis.rpi.edu/rss/twbkwbis.P_WWWLogin' couldn't be loaded.

Connection terminated unexpectedly"

This site works in Firefox, and Safari/Webkit cocoa.
It doesn't work in WebkitGtk consistently as tested in Epiphany and Midori.

It also works with nightly Linux Chromium builds.

It also doesn't work in Arora/WebkitQt, displaying the error "SSL handshake failed

When connecting to: https://sis.rpi.edu/rss/twbkwbis.P_WWWLogin."
Comment 1 Mark Rowe (bdash) 2009-06-16 22:03:51 PDT

*** This bug has been marked as a duplicate of 26463 ***