Bug 26400 - Can not start any of W3C DOM testsuites
Summary: Can not start any of W3C DOM testsuites
Status: RESOLVED DUPLICATE of bug 12835
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P1 Major
Assignee: Nobody
Depends on:
Reported: 2009-06-15 01:38 PDT by Gowtham
Modified: 2009-06-17 01:46 PDT (History)
2 users (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description Gowtham 2009-06-15 01:38:40 PDT
W3C has a set of DOM test suites. 

To Reproduce:
1. Open safari,load http://www.w3.org/DOM/Test/ or load http://www.w3.org/2004/04/ecmascript/level1/core/alltests.html
2. Scroll down to the table with heading Releases.
3. Click on any of the links in the third column of the table.
4. Select Alltestcases in the menu and click Load JsUnit button

Expected Result: Tests should load and run automatically.

Actual Result: A time-out error appears.
Comment 1 Alexey Proskuryakov 2009-06-17 01:46:08 PDT

*** This bug has been marked as a duplicate of 12835 ***