Bug 26384 - HTTP version/status code not included in Response Headers in Web Inspector
Summary: HTTP version/status code not included in Response Headers in Web Inspector
Status: RESOLVED DUPLICATE of bug 19945
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-14 06:09 PDT by James Wheare
Modified: 2009-06-14 14:26 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Wheare 2009-06-14 06:09:05 PDT
I'd like to see the raw HTTP status line in response headers. HTTP/1.0 200 OK

Version is useful info because it effects resource download pipelining behaviour. Status code is obviously useful in case of an error.
Comment 1 Mark Rowe (bdash) 2009-06-14 14:26:54 PDT

*** This bug has been marked as a duplicate of 19945 ***