Bug 26300 - svn-[un]apply should exit(1) when the patch fails to apply
Summary: svn-[un]apply should exit(1) when the patch fails to apply
Status: RESOLVED DUPLICATE of bug 26299
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 26283
  Show dependency treegraph
 
Reported: 2009-06-10 15:42 PDT by Eric Seidel (no email)
Modified: 2009-06-24 20:39 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2009-06-10 15:42:27 PDT
svn-apply should exit(1) when the patch fails to apply

This would make scripting with it much easier.
Comment 1 David Kilzer (:ddkilzer) 2009-06-10 16:12:22 PDT
The svn-unapply script should be updated at the same time.
Comment 2 Eric Seidel (no email) 2009-06-24 20:39:16 PDT
Solved in patch to bug 26299.

*** This bug has been marked as a duplicate of 26299 ***