Bug 26118 - [REGRESSION] webkit-1.1.8 breaks devhelp's link handling
Summary: [REGRESSION] webkit-1.1.8 breaks devhelp's link handling
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Gtk (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
: 26119 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-06-01 11:31 PDT by Priit Laes (IRC: plaes)
Modified: 2009-06-11 10:41 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Priit Laes (IRC: plaes) 2009-06-01 11:31:22 PDT
This is regression from 1.1.7

Accessing links from sidebar containing #anchor character (#) is broken:

"""
Unable to load page

Problem occurred while loading the URL file:///usr/share/gtk-doc/html/pygtk/pygtk-introduction.html%23id2844269

Error stating file '/usr/share/gtk-doc/html/pygtk/pygtk-introduction.html#id2844269': No such file or directory
"""

TIP: Easiest way to find links containing # is to use search :P
Comment 1 Mark Rowe (bdash) 2009-06-01 12:01:24 PDT
*** Bug 26119 has been marked as a duplicate of this bug. ***
Comment 2 Priit Laes (IRC: plaes) 2009-06-11 10:41:50 PDT
Fixed in devhelp instead, sorry for spam.