Bug 26022 - Can not connect in Safari - other browsers work
Summary: Can not connect in Safari - other browsers work
Status: RESOLVED DUPLICATE of bug 26021
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: https://webmail.adphila.org/gw/webacc
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-26 08:09 PDT by Joe Lalor
Modified: 2009-05-26 11:14 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joe Lalor 2009-05-26 08:09:01 PDT
The referenced site does not load in Safari (and some other https webmail (Novell) and financial sites that I can not remember at present). The attempted connection does not even get to the point of offering me the option to accept the certificate. The site does load, and does so quickly, in Camino, Firefox and Opera. From what I can determine, and this is only from my limited poking around, having the option to disable TLS is the trick that enables the connection to be established in Camino, Firefox and Opera. If TLS is the issue (and it may not be as you folks know much more than me) is there/will there be a way to disable it? Thanks, Joe.
Comment 1 Mark Rowe (bdash) 2009-05-26 11:14:31 PDT

*** This bug has been marked as a duplicate of 26021 ***