Bug 25815 - Option to configure out downloadable binary fonts
Summary: Option to configure out downloadable binary fonts
Status: RESOLVED DUPLICATE of bug 25239
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-14 22:41 PDT by Antti Koivisto
Modified: 2009-05-15 13:05 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antti Koivisto 2009-05-14 22:41:36 PDT
There should be a way to disable downloadable binary fonts while still allowing SVG fonts.
Comment 1 David Kilzer (:ddkilzer) 2009-05-15 04:36:07 PDT
See also Bug 25239.
Comment 2 Antti Koivisto 2009-05-15 13:05:06 PDT

*** This bug has been marked as a duplicate of 25239 ***