Bug 25586 - Border-radius + Border Show Incorrect Anti-Aliasing
Summary: Border-radius + Border Show Incorrect Anti-Aliasing
Status: RESOLVED DUPLICATE of bug 21819
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-06 08:39 PDT by Bryan Buchanan
Modified: 2009-10-09 16:29 PDT (History)
1 user (show)

See Also:


Attachments
Example (485 bytes, text/html)
2009-05-06 08:40 PDT, Bryan Buchanan
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bryan Buchanan 2009-05-06 08:39:21 PDT
The anti-aliasing on the outside edge of a border incorrectly uses the same matte as the inside edge, ignoring the parent elements background color.
Comment 1 Bryan Buchanan 2009-05-06 08:40:27 PDT
Created attachment 30051 [details]
Example
Comment 2 mitz 2009-10-09 16:29:10 PDT

*** This bug has been marked as a duplicate of bug 21819 ***