Bug 25508 - REGRESSION (Safari 3-TOT): Mutual friends' photos disappear at end of transition at facebook.com
Summary: REGRESSION (Safari 3-TOT): Mutual friends' photos disappear at end of transit...
Status: RESOLVED DUPLICATE of bug 25252
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://facebook.com/
Keywords: NeedsReduction, Regression
Depends on:
Blocks:
 
Reported: 2009-05-01 00:36 PDT by mitz
Modified: 2009-05-01 01:05 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mitz 2009-05-01 00:36:28 PDT
Steps to reproduce:
1) On Facebook, click the name of a person who you share friends with but whose full profile you cannot see. An overlay will open with that person's info.
2) In the overlay, click the "n mutual friends" link. Thumbnail photos of the mutual friends will fade in.
3) At the end of the fade-in transition, the thumbnails will disappear. This is the bug.
4) Forcing a repaint makes the thumbnail appear near the left edge of the page.
5) Resizing the window, which forces a relayout, makes the thumbnails reappear where they should be.
Comment 1 mitz 2009-05-01 00:38:38 PDT
This is reminiscent of bug 25252.
Comment 2 mitz 2009-05-01 01:05:11 PDT
Yup, rolling out r41469 fixes this bug. 

*** This bug has been marked as a duplicate of 25252 ***