Bug 25289 - javascript moveTo and resizeTo issue
Summary: javascript moveTo and resizeTo issue
Status: RESOLVED DUPLICATE of bug 23603
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Major
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-19 23:30 PDT by Marhio
Modified: 2009-04-20 16:25 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marhio 2009-04-19 23:30:12 PDT
javascript to move and resize window (moveTo() and resizeTo()) doesn't works if the window has more than one tab. very annoying!
Comment 1 Cameron Zwarich (cpst) 2009-04-20 16:25:10 PDT

*** This bug has been marked as a duplicate of 23603 ***