Bug 25284 - Background image on TBODY is applied to TD
Summary: Background image on TBODY is applied to TD
Status: RESOLVED DUPLICATE of bug 9268
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://randomfire.fierymill.net/archi...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-18 04:10 PDT by James Wheare
Modified: 2010-03-26 18:57 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Wheare 2009-04-18 04:10:14 PDT
As described here: http://randomfire.fierymill.net/archives/2007/11/02/background-images-and-tables/

If you set a background-image on a tbody element, the same style will be applied to all containing td elements.
Comment 1 Daniel Bates 2010-03-26 18:57:13 PDT

*** This bug has been marked as a duplicate of bug 9268 ***