Bug 25152 - cannot create worker within a worker
Summary: cannot create worker within a worker
Status: RESOLVED DUPLICATE of bug 22723
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-12 17:11 PDT by jason a
Modified: 2009-04-14 02:25 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jason a 2009-04-12 17:11:10 PDT
cannot create a worker within a worker.  it fails silently, and worker quit executing at the new Worker() line.
Comment 1 Alexey Proskuryakov 2009-04-14 02:25:32 PDT

*** This bug has been marked as a duplicate of 22723 ***