Bug 24974 - Scrollable TBODY not supported in webkit
Summary: Scrollable TBODY not supported in webkit
Status: RESOLVED DUPLICATE of bug 3239
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows XP
: P2 Normal
Assignee: Nobody
URL: http://karl.lalancette.googlepages.co...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-31 17:52 PDT by jasneet
Modified: 2009-04-01 08:13 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jasneet 2009-03-31 17:52:18 PDT
I Steps:
Go to http://karl.lalancette.googlepages.com/ScrollableTBODY.html

II Issue: 
Any table having a fixed height TBODY with overflow:auto and enough rows to overflow the fixed height TBODY. A fixed height TBODY with a vertical scrollbar is displayed in FF but not in Chrome/Safari

III Other Browsers:
FF3: OK
IE7: not OK 

IV Nightly tested: 42138

Bug in Chromium : http://code.google.com/p/chromium/issues/detail?id=8998
Comment 1 Cameron Zwarich (cpst) 2009-04-01 08:13:11 PDT

*** This bug has been marked as a duplicate of 3239 ***