Bug 247989 - Lookbehind in JS regular expressions
Summary: Lookbehind in JS regular expressions
Status: RESOLVED DUPLICATE of bug 174931
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: All All
: P2 Blocker
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-11-16 12:16 PST by Albion
Modified: 2022-11-16 12:20 PST (History)
1 user (show)

See Also:


Attachments
every major browser added support between 2017-2020 (108.91 KB, image/png)
2022-11-16 12:16 PST, Albion
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Albion 2022-11-16 12:16:39 PST
Created attachment 463559 [details]
every major browser added support between 2017-2020

The existing bug report for this seems to have been abandoned https://bugs.webkit.org/show_bug.cgi?id=174931

The discrepancy between Safari and every other major browser on this feature is huge.

This needs to be given priority.
Comment 1 Tim Nguyen (:ntim) 2022-11-16 12:20:07 PST

*** This bug has been marked as a duplicate of bug 174931 ***