Bug 24435 - backface-visibility:hidden does not make RenderLayers, and should
Summary: backface-visibility:hidden does not make RenderLayers, and should
Status: RESOLVED DUPLICATE of bug 81134
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Simon Fraser (smfr)
URL:
Keywords:
Depends on:
Blocks: 23359
  Show dependency treegraph
 
Reported: 2009-03-06 14:31 PST by Simon Fraser (smfr)
Modified: 2013-11-12 10:36 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2009-03-06 14:31:34 PST
When an element has backface-visibility:hidden, it needs to get a RenderLayer (and maybe be stacking context)?
Comment 1 Ilya (SelenIT) 2013-11-12 05:14:11 PST
Has this bug been fixed already? It seems that modern WebKit-based browsers do create RenderLayers for elements with backface-visibility:hidden.
Comment 2 Ilya (SelenIT) 2013-11-12 05:21:18 PST
Is https://bugs.webkit.org/show_bug.cgi?id=81134 resolved duplicate of this bug?
Comment 3 Simon Fraser (smfr) 2013-11-12 10:36:46 PST
Yep.

*** This bug has been marked as a duplicate of bug 81134 ***