Bug 24429 - QTMovie fires notifications during view setup
Summary: QTMovie fires notifications during view setup
Status: RESOLVED DUPLICATE of bug 24430
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebCore Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-06 11:35 PST by Eric Carlson
Modified: 2009-03-06 14:35 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Carlson 2009-03-06 11:35:54 PST
MediaPlayerPrivate::createQTMovieView should postpone notification processing while allocating and setting up the QTMovieView because the QTMovie is active and load state change notifications *do* sometimes fire during (at least) the call to [QTMovieView setView:].
Comment 1 Mark Rowe (bdash) 2009-03-06 14:35:22 PST

*** This bug has been marked as a duplicate of 24430 ***