Bug 24401 - Clipping on testcase with accelerated-compositing turned on is wrong.
Summary: Clipping on testcase with accelerated-compositing turned on is wrong.
Status: RESOLVED DUPLICATE of bug 23914
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Simon Fraser (smfr)
URL: http://webkit.org/blog-files/leaves/i...
Keywords:
Depends on:
Blocks: 23359
  Show dependency treegraph
 
Reported: 2009-03-05 13:43 PST by Simon Fraser (smfr)
Modified: 2009-03-12 11:51 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Fraser (smfr) 2009-03-05 13:43:16 PST
When running with accelerated composting, http://webkit.org/blog-files/leaves/index.html shows clipping issues. The leaves are not clipped by the box.
Comment 1 Simon Fraser (smfr) 2009-03-12 11:51:56 PDT

*** This bug has been marked as a duplicate of 23914 ***