Bug 24200 - Form not repainted after scrolling
Summary: Form not repainted after scrolling
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://simonwillison.net/2009/Feb/22/...
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-26 08:31 PST by Anthony Ricaud
Modified: 2009-10-29 16:59 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Ricaud 2009-02-26 08:31:48 PST
Scroll fast on this page and you'll see part of the comment form on the right disappear.

It works both up and down.

Other Browsers:
Safari3.2, Firefox3, Opera9.6,IE7,Chrome : OK
Comment 1 Anthony Ricaud 2009-10-29 16:59:48 PDT
Don't know when it was fixed but I can't reproduce. Closing.