Bug 241628 - Tab snapshotting should not trigger the WebGL code path when HAVE(LOW_AV_SAMPLE_BUFFER_PRUNING_INTERVAL) is false
Summary: Tab snapshotting should not trigger the WebGL code path when HAVE(LOW_AV_SAMP...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
URL:
Keywords: InRadar
: 242607 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-06-15 01:35 PDT by youenn fablet
Modified: 2022-07-12 09:06 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2022-06-15 01:35:28 PDT
Tab snapshotting should not trigger the WebGL code path when HAVE(LOW_AV_SAMPLE_BUFFER_PRUNING_INTERVAL) is false
Comment 1 youenn fablet 2022-06-15 01:36:55 PDT
<rdar://94484791>
Comment 2 Radar WebKit Bug Importer 2022-06-15 01:37:15 PDT
<rdar://problem/95182954>
Comment 3 youenn fablet 2022-06-15 01:45:21 PDT
Pull request: https://github.com/WebKit/WebKit/pull/1532
Comment 4 youenn fablet 2022-06-15 01:45:38 PDT
<rdar://94484791>
Comment 5 EWS 2022-06-16 08:22:55 PDT
Committed r295594 (251599@main): <https://commits.webkit.org/251599@main>

Reviewed commits have been landed. Closing PR #1532 and removing active labels.
Comment 6 Alexey Proskuryakov 2022-07-12 09:06:42 PDT
*** Bug 242607 has been marked as a duplicate of this bug. ***