Bug 24134 - REGRESSION: netflix popup description not located correctly
Summary: REGRESSION: netflix popup description not located correctly
Status: RESOLVED DUPLICATE of bug 23990
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://www.netflix.com/MemberHome
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2009-02-24 13:38 PST by Tony Tung
Modified: 2009-02-25 23:18 PST (History)
2 users (show)

See Also:


Attachments
screenshot (184.08 KB, image/png)
2009-02-24 13:39 PST, Tony Tung
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Tung 2009-02-24 13:38:42 PST
* hover over a movie.
* the popup description always shows up near the bottom of the page.

note: this doesn't seem to occur with Safari 3.2.1.
Comment 1 Tony Tung 2009-02-24 13:39:33 PST
Created attachment 27931 [details]
screenshot
Comment 2 Tony Tung 2009-02-24 13:40:21 PST
btw, this was with r41176.
Comment 3 Alexey Proskuryakov 2009-02-25 08:00:53 PST
Marking as a regression per bug description, but I don't have a NetFlix account to verify.
Comment 4 Cameron Zwarich (cpst) 2009-02-25 23:18:04 PST

*** This bug has been marked as a duplicate of 23990 ***