Bug 24127 - Missing MathML implementation
: Missing MathML implementation
Status: RESOLVED DUPLICATE of bug 3251
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering
: 528+ (Nightly build)
: PC Windows XP
: P2 Normal
Assigned To: Nobody
Depends on:
  Show dependency treegraph
Reported: 2009-02-24 10:55 PST by jasneet
Modified: 2009-02-24 11:09 PST (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description jasneet 2009-02-24 10:55:23 PST
I Steps:
Go to http://www.w3.org/Math/testsuite/mml2-testsuite/TortureTests/Complexity/complex1.xml

II Issue : 
Layout of the page is wrong, Special characters and symbols are not getting displayes.

III Other Browsers:
IE7: OK (MathPlayer)

IV Nightly tested: 41018

Bug in Chromium : http://code.google.com/p/chromium/issues/detail?id=6606
Comment 1 Mark Rowe (bdash) 2009-02-24 11:09:25 PST

*** This bug has been marked as a duplicate of 3251 ***