Bug 23969 - REGRESSION(3.2-ToT): Pictures are misplaced at www.eye.fi
Summary: REGRESSION(3.2-ToT): Pictures are misplaced at www.eye.fi
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P1 Normal
Assignee: Nobody
URL: http://www.eye.fi/partners/online/
Keywords: InRadar, NeedsReduction, Regression
Depends on:
Blocks:
 
Reported: 2009-02-15 14:50 PST by drewman77
Modified: 2009-03-17 17:55 PDT (History)
3 users (show)

See Also:


Attachments
screenshot of behavior (303.22 KB, image/png)
2009-02-15 15:48 PST, Gavin Sherlock
no flags Details
crash log from r38676 (22.58 KB, text/plain)
2009-02-15 15:52 PST, Gavin Sherlock
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description drewman77 2009-02-15 14:50:28 PST
Logos of the partners of this company appear randomly instead of a grid. If you reload it enough times it will pop into grid. Reload again and it will go back to random
Comment 1 Gavin Sherlock 2009-02-15 15:45:35 PST
I can confirm this in r41017.  It is a regression from 3.2.1, so should be marked as such.
Comment 2 Gavin Sherlock 2009-02-15 15:48:52 PST
Created attachment 27684 [details]
screenshot of behavior
Comment 3 Gavin Sherlock 2009-02-15 15:51:29 PST
Was trying to work out when it regressed.  Interestingly, it crashesr r38676 (crash log coming).
Comment 4 Gavin Sherlock 2009-02-15 15:52:06 PST
Created attachment 27685 [details]
crash log from r38676
Comment 5 Gavin Sherlock 2009-02-15 15:56:35 PST
I consistently see the layout problem with r40022, but not with r40000, suggesting that the crash was a red herring, and that it regressed between 40000 and 40022.  Note this problem doesn't manifest 100% of the time, so it is possible it regressed earlier, but I think it is between those two builds.
Comment 6 Alexey Proskuryakov 2009-02-17 01:27:30 PST
<rdar://problem/6593683>
Comment 7 Cameron Zwarich (cpst) 2009-03-12 01:32:26 PDT
I can't reproduce this, even with r40022.
Comment 8 mitz 2009-03-13 13:05:36 PDT
Can't repro anymore.
Comment 9 Gavin Sherlock 2009-03-13 13:25:02 PDT
me either, even using a build that used to show the problem, so I assume the site has changed.  Unfortunately I didn't save the page at the time, so probably this should be closed.