Bug 238699 - AI should do int32 optimization in ValueRep
Summary: AI should do int32 optimization in ValueRep
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Keith Miller
URL:
Keywords: InRadar
: 237489 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-04-02 09:03 PDT by Keith Miller
Modified: 2022-05-26 14:39 PDT (History)
7 users (show)

See Also:


Attachments
Patch (1.74 KB, patch)
2022-04-02 09:05 PDT, Keith Miller
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Keith Miller 2022-04-02 09:03:43 PDT
AI should do int32 optimization in ValueRep
Comment 1 Keith Miller 2022-04-02 09:05:41 PDT
Created attachment 456459 [details]
Patch
Comment 2 EWS 2022-04-02 13:37:34 PDT
Committed r292269 (249167@main): <https://commits.webkit.org/249167@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 456459 [details].
Comment 3 Radar WebKit Bug Importer 2022-04-02 13:38:16 PDT
<rdar://problem/91204413>
Comment 4 Brent Fulgham 2022-05-26 14:39:15 PDT
*** Bug 237489 has been marked as a duplicate of this bug. ***