RESOLVED FIXED 238094
[IFC][Integration] Use a more descriptive name for InlineIterator::Line::enclosing* functions
https://bugs.webkit.org/show_bug.cgi?id=238094
Summary [IFC][Integration] Use a more descriptive name for InlineIterator::Line::encl...
zalan
Reported 2022-03-18 14:05:18 PDT
it's contentLogical*
Attachments
[fast-cq]Patch (14.62 KB, patch)
2022-03-18 19:44 PDT, zalan
no flags
zalan
Comment 1 2022-03-18 19:44:59 PDT
Created attachment 455161 [details] [fast-cq]Patch
EWS
Comment 2 2022-03-19 13:06:35 PDT
Committed r291531 (248637@main): <https://commits.webkit.org/248637@main> All reviewed patches have been landed. Closing bug and clearing flags on attachment 455161 [details].
Radar WebKit Bug Importer
Comment 3 2022-03-19 13:07:16 PDT
Note You need to log in before you can comment on or make changes to this bug.